GNU BASH漏洞远程检测工具(CVE-2014-6271) 请勿用于非法目的


Jan 19 2015

GNU BASH漏洞远程检测工具(CVE-2014-6271) 请勿用于非法目的

首页 » 神器下载 » GNU BASH漏洞远程检测工具(CVE-2014-6271) 请勿用于非法目的   

GNU BASH漏洞远程检测工具(CVE-2014-6271) 请勿用于非法目的

用于检测自己的网站cgi程序是否存在漏洞,是否已经完整修复;

采用多种途径进行检测:

1.直接检测

2.反弹shell方式进行检测

3.基于web目录可写的中转检测方式

4.上传小马进行检测

请勿用于非法目的。

gnu_exp.png

GBU_BASH_CGI_EXP[www.moonsec.com].rar


正文部分到此结束

文章标签: CVE-2014-6271漏洞利用

版权声明:若无特殊注明,本文皆为( mOon )原创,转载请保留文章出处。

也许喜欢: «DiscuzX系列后台GETSHELL附方法 | 轻量级网站漏洞扫描工具»

这篇文章还没有收到评论,赶紧来抢沙发吧~